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What is PowerPoint?

PowerPoint is a program in the Microsoft Office suite. It allows users to create
presentations and handouts. Users can add colour, images, sounds, and
movies to their text presentations.    

Where would you see PowerPoint used?

PowerPoint is used in the workplace to create presentations. A presentation is
a slide show that a presenter can use to support his or her talk. PowerPoint
can also create handouts, posters and internet pages.

PowerPoint can also be used to create a slide show that runs automatically on
a loop. These are frequently used at trade stands for advertising.

There are other uses for PowerPoint, which make it a handy program to use
at home. PowerPoint is very useful for present pictures, drawings and text
together. It can be used to create greetings cards and to design your own
screensaver.

In this session, we will create a short presentation. We will add text and
pictures to the presentation, format the presentation, run a slide show and
print the presentation.

Be kind to your audience!

The respondents to this Web-based survey came from all levels in a
variety of organizations and in different countries. 

Each person was asked to select from a list the top three things
they find annoying about bad PowerPoint presentations. 

The speaker read the slides to us 60.4%
Text so small I couldn't read it 50.9%
Full sentences instead of bullet points 47.8%
Slides hard to see because of colour choice 37.1%
Moving/flying text or graphics 24.5%
Annoying use of sounds 22.0%
Overly complex diagrams or charts 22.0%
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From the survey it is clear that getting the text content of the slides
right is the most important thing. You must focus on getting short,
relevant and readable text on the slides and add to each point with
what you say. Simply reading the slides that are jammed with text
to the audience can damage the message you are trying to get
across. 

In this session we will be creating a PowerPoint presentation from
scratch about Bristol. Your audience will be tourists who have never
visited Bristol before.
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How do I start PowerPoint?

Click on the Start button.  Select Programs in the first
menu, then Microsoft PowerPoint.

PowerPoint will then open and the following screen will appear:

We will be creating a new presentation. Click on OK.

You are then given a choice about which slide layout you would like.
We will create a Title Slide. Make sure this is the layout you choose
and click on OK. 
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Your title slide will appear:

Next we can add the title to the slide. Click in the title placeholder
(the one that says Click to add title). 

Type Bristol’s Landmarks in the placeholder. 

We will also add a subtitle. Click in the subtitle placeholder and type
your name. 

Your slide will now look like this:
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How can I save my presentation?

Before we go any further, it is a good idea to save our presentation.

Click on the Save icon  or choose Save from the File menu.

In the Save As box, choose to save your presentation on your
floppy disk (A:) or on the C: drive of your computer. Call the
presentation Bristol.ppt
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How do I change the text font?

Click on the placeholder containing the text once and highlight the
text.

Choose Font from the Format menu. Choose Arial, bold, 44pt.

Change the font for the subtitle (your name). This time make the
font Arial, Regular and 32pt.

How do I make a new slide?

Click on the New Slide icon  on the Standard toolbar.

The Layout box will appear. This time choose the Bulleted List
option.

Make these changes to the slide:

� Type the title Clifton Suspension Bridge
� Change the font of the title to Arial, bold and 44pt

Click on the placeholder, which will contain the points you want to
make about the Clifton Suspension Bridge. After you have typed
each of the following points, press Enter on the keyboard to start a
new point. 
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� Designed by Isambard Kingdom Brunel
� Completed in 1864
� Spans 702 feet across the Avon Gorge

Change the font of the bulleted list to Arial, regular and 28 pt.

We will now add a picture to our slide. 

From the Insert menu, select Picture and then From File. Choose
the file bridge.bmp from your CD. Click on Insert.

How do I resize things?

A picture of the Clifton Suspension Bridge will be added to your
slide. At the moment it is too large and covers most of the text. We
need to arrange the picture on the slide better. 

Arrange your slide with the text on the left-hand side and the
picture on the right-hand side.

You will need to resize the picture to be able to do this. 
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Click on the picture and you will notice that the
8 small squares appear around it.

Move your mouse over one of the corner ones
and you will see it turns into a double-headed
arrow.

Click on the square while the mouse pointer is a
double-pointed arrow. You can make the picture
bigger or smaller by dragging the corner to the
size you want.

You will also need to move the position of your text so that it
appears beside your picture. Click on the placeholder containing
your bulleted list.

Eight small squares will appear around the placeholder. Click on one
of the corner ones. The placeholder can be resized by dragging it to
the size you want.

How do I move things?

At this point you may still feel that the picture and text are not
exactly where you want them. 

You can move the picture about the slide in the following way. Move
your mouse over the picture. Make sure the mouse pointer is now

shaped like this:  

Tip

When you move a picture in your slide, make sure it is
not a double-headed arrow    or you may be resizing
your picture instead of moving it!

Click on the picture and drag it to the position you want on the
slide.

If you want to move the placeholder containing your text, click on
the placeholder. Place your mouse over one of the edges and you
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will see that the mouse pointer changes shape to this: . Only
when the mouse is this shape can you click on the placeholder and
move it around the slide.

How do I make my slides more colourful?

Click on Slide Colour Scheme from the Format menu.

This colour scheme may not be how you want it. 
Click on Custom.
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The Custom tab shows you how the colour scheme is set up.

In this scheme the Background colour is blue, titles will be yellow
and most other text will be white. The other colours refer to colours
that are used if your slide contains a drawing or links to the
Internet. The colour scheme on your computer may be different. 

Make these changes to the colour scheme.

� Background colour - dark blue
� Text and Lines - white
� Title text - yellow

To change a colour click on Change Color…, then select the colour
from the chart. Click on OK when you have chosen your colour.
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Click on Apply to All. This will make all the slides in your
presentation show the colour scheme.

How do I move between the slides in my
presentation?

The easiest way to move between slides is to use the Page Down
key on the keyboard for the next slide and the Page Up key to go
to the previous slide.
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How do I present a slide show?

We have now finished writing this short presentation. At this point
we can do a Slide Show. This will show all your slides using the full
screen just as if you were doing a presentation. 

From the Slide Show menu, click on View Show.

To move to the next slide in the sequence, you can:
� Click anywhere on the screen with your mouse
� Press the Enter key on the keyboard
� Press the down-arrow key on the keyboard

When the show comes to the end you will be taken back to normal
view of your presentation.

Tip

Before you print your presentation, save it again. Click

on the Save icon  or choose Save from the File
menu.
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How can I print out my presentation?

Select Print from the File menu. The Print dialog box will then be
displayed.

A great way of printing out a presentation is to use the Handouts
option from the Print what: drop-down menu. This will print up to
9 slides on one page. These handouts are useful to give out to your
audience and will also save your print cartridge!

Print out your presentation using the Handouts option.

How do I close the program?

Click on the inner cross to close the presentation or select Close
from the File menu.

Click Here
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Click on the outer cross to close PowerPoint or select Exit from the
File menu.

Click Here
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Glossary

Slide - An individual screen in a slide show.

Presentation File - The file you save to disk that contains all the
slides, speaker’s notes, handouts, etc. that make up your
presentation.

Slide show - A series of slides displayed in sequence. A slide show
can be controlled manually or automatically.

Transition - A special effect used to introduce a slide during a
slides show. For example, you can fade in from black, or dissolve
from one slide to another.
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Extra Exercise
In this exercise you will open a presentation and add
slides from another presentation to your work. You will
then sort your slides into a different order. Finally you
will save and close your presentation.

Your task is to make a presentation containing slides for an
audience of tourists who are only interested in the history of Bristol.
As they will be arriving from London you will need to include a slide
with directions. The presentation will be shown to the group on their
first evening in the country.

How do I open a presentation I saved earlier? 

Click on Open from the File menu.

Select the file you want (in this case Bristol.ppt) from your CD.

Click on Open.
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How do I add a slide from another
presentation?

It can be useful to add slides from a presentation you (or someone
else) have already written. This will save you time and means you
don’t have to write these slides again. 

Select Files from Slides from the Insert menu.

Click on Browse… Locate the presentation, which contains the
slides you wish to add to your presentation.

If you are using the CD, choose Bristol’s Landmarks from the D:
drive.

In the Slide Finder box, click on all slides that will interest the group
of tourists. Slides that are selected will be highlighted with a black
outline. If you change your mind about including the slide click on
the slide once more and you will deselect it.

Click on Insert to include the slides in your presentation.

When you have chosen all the slides you want to include, click on
Close.
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How do I sort my slides in the presentation?

Now that you have inserted all the extra slides, you may wish to
rearrange them in the presentation.

For this you will need to change the presentation view. Click on
Slide Sorter in the View Menu.

Move the Directions to Bristol slide to be the 2nd slide in the
presentation. Select the Directions to Bristol slide by clicking on it. A
black outline will appear around the slide.

Drag and drop the Directions to Bristol slide so that it is now the 2nd

slide in the presentation.
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View the presentation as a Slide Show as before.

Save your file and close the program.
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